You are not logged in.

#1 2021-05-22 18:58:23

Choepie
New Member
Registered: 2020-03-10
Posts: 1

Missing Streetnames in my Belgian Map

Hello good people,

I do have a struggle with a Belgian map I downloaded today from http://garmin.openstreetmap.nl and placed on my BMW Motorrad Navigator V.
It resides on my SD card as OSM generic Routable(BEL_20-06-2020).img and it is activated in my 'maps' on the device.
I can see the map and it indicates nicely my position. The problem is in search.

I wanted to go to the Laarbeeklaan in Jette
Postcode "1090" > no results. Postcode "1" and a dropdown comes up with : no results
ok, drop the postcode. Try a Place. "Jette" > no results. hmm
another attempt : place, with 'J' and enter : no results.

So I thought there was no data available, so I did some random search
City "Brussels" -> Street : "Leon Lepagestraat" no results, "Rue Leon Lepage" is found.
City starts with 'A' -> only Arendonk & Assenede !
so there is data in it but it can't be found.

But when I give in the address through an app (Garmin Smart Link) and send it to the device, it finds clearly 'Laarbeeklaan, Jette' and navigates me to it.

I don't experience this on the other maps.
I have 11 more countries (NLD/PRT/ITA/FRA/GBR/AUT/CHE/DEU/ESP/LUX/ISL) all from 20-06-2020 from the same source.

When I load Spain and I start searching a place starting with "MA" I have a couple of screens with results.
Every street I search for in Madrid is nicely found and the device can route me from my home to Calle de Muller in Madrid without issues (using 3 different img maps : Belgium, France and Spain)
When I load Italy and I start searching a postcode starting with '1' I have a couple of screens with results, same for Netherlands.

I redownloaded and reinstalled the map without result.
Any feedback ?

Thanks for reading and if possible a solution,
Choepie

Offline

Board footer

Powered by FluxBB