You are not logged in.

#1 2019-10-30 13:07:14

Aqaba Shark
Member
Registered: 2019-10-11
Posts: 14

Garmin GPS Can not complete the Route Calculation

Dears ,,

after  down loading (planet_33.425,29.154_39.747,33.416.osm.garmin-openfietslite-latin1) Map for Jordan , and I add it to
my GPS Maps ,, when trying to Simulate the new trip  from Aqaba City to Amman City from both High ways out of Aqaba the
Garmin start calculating the Route and then get stop on 72% of the calculation .

is it something i did during the edit of this map or this is map issue .

please any one can help

thanks in advance .

Last edited by Aqaba Shark (2019-10-30 16:44:45)

Offline

#2 2019-10-30 17:48:06

ligfietser
Member
Registered: 2008-10-09
Posts: 5,308
Website

Re: Garmin GPS Can not complete the Route Calculation

Openfietsmap cannot calculate such long routes on your device, try to add some in between viapoints and also have a look at the settings, see http://www.openfietsmap.nl/tips-tricks

Offline

#3 2019-10-30 22:51:07

Aqaba Shark
Member
Registered: 2019-10-11
Posts: 14

Re: Garmin GPS Can not complete the Route Calculation

ligfietser,,

thanks for your feed back,, i will check another Map stile.

rgards.

Offline

#4 2019-11-06 17:27:10

Aqaba Shark
Member
Registered: 2019-10-11
Posts: 14

Re: Garmin GPS Can not complete the Route Calculation

Dears

Problem still Exist Garmin GPS can not calculate the route even when using (( osm_generic_gmapsupp )) V.04-11-2019.
something wrong with the map it self.  tried another version map it works just fine.

any help by finding were is the problem will be appreciated.

Offline

#5 2019-11-18 19:43:13

gpserror
Member
Registered: 2019-05-13
Posts: 9

Re: Garmin GPS Can not complete the Route Calculation

Not sure if this is helpful or not, but once my Nüvi stopped routing for some reason while using OSM maps - it got to 90% and hung (USA/Openmapchest).  Turned out it had a firmware corruption problem and I needed to reset (press the hardware button) and reflash firmware, then it started working fine again.

Offline

Board footer

Powered by FluxBB