OpenStreetMap Forum

The Free Wiki World Map

You are not logged in.

#1 2008-06-29 23:04:34

henriko
Member
Registered: 2008-06-29
Posts: 4

Traces in Potlatch bug?

I have uploaded many traces, made with Nokias Sports Tracker without any problems.

But my latest upload, a lot of small tracks in the wood... it looks like... well almost like some dropped a bucket of ink over the map in the Potlatch editor. Or perhaps it looks lika northern light.
http://openstreetmap.org/?lat=59.04467& … ers=B00FTF
(Edit end press G)

It looks ok in Nokia Sports Tracker. It also looks ok in the GPS Trace page animation
http://openstreetmap.org/user/henriko/traces/136185

I have tried to search the forum, but dont really know what to search for, since I dont have a name for this kind of problem.
I only found someone talking about zig zag. Could that be related?
http://forum.openstreetmap.org/viewtopic.php?id=235

Please help.

Offline

#2 2008-07-02 13:32:02

Richard
Member
From: Charlbury, UK
Registered: 2007-04-24
Posts: 364
Website

Re: Traces in Potlatch bug?

At a rough guess, this looks like the track does not have ascending timestamps. Potlatch needs properly ordered timestamps so that it can draw lines between the points.

Offline

#3 2008-07-28 11:50:28

henriko
Member
Registered: 2008-06-29
Posts: 4

Re: Traces in Potlatch bug?

I guess no one is able to help, so I have decided to delete the track now, since the mess makes it impossible to map anything in that area.

(The time stamps are there, on the same format as other uploads I have made. And as far as I can see they are in order with an ascending 3 seconds interval.)

Offline

Board footer

Powered by FluxBB