You are not logged in.

#1 2020-11-10 21:50:47

andrewwiseman
Member
Registered: 2017-02-28
Posts: 170

Capas de INEGI no funcionando en JOSM

Hola, he visto los capas de INEGI en JOSM, pero no muestran nada para mi. Específicamente "INEGI Digital Map of Mexico (WMS)" en Imagery Providers, hay dos. Alguien sabe que pasa, o personas en INEGI quién puede ayudar? ¡Parecen muy interesante y util!

Last edited by andrewwiseman (2020-11-10 22:03:08)

Offline

#2 2020-11-12 03:49:45

mapeadora
Member
From: Ciudad de México
Registered: 2020-09-14
Posts: 69

Re: Capas de INEGI no funcionando en JOSM

Hola,
Parece que la versión válida es la llamada "v6" que también ofrece JOSM. Supongo que la que mencionas ya es desactualizada.
Saludos

Offline

#3 2020-11-12 04:37:01

CENTSOARER
Member
Registered: 2014-09-25
Posts: 80

Re: Capas de INEGI no funcionando en JOSM

Funcionan ambas bien en la versión 17084 de JOSM en Linux, aunque la versión 5 sólo muestra datos en formato jpeg y en ciertas escalas. Si ninguna de las dos versiones te sirve también puede ser un problema de conexión con el servidor WMS. ¿Qué respuesta te da si usas esta URL? Copia y pega la respuesta aquí, a ver qué indica el servidor.

Last edited by CENTSOARER (2020-11-12 22:56:39)

Offline

#4 2020-11-13 20:35:38

andrewwiseman
Member
Registered: 2017-02-28
Posts: 170

Re: Capas de INEGI no funcionando en JOSM

Gracias por las respuestas. Uso 17084 también, parece que algunas funcionan de INEGI Digital Map of Mexico (WMS) y INEGI Digital Map of Mexico (WMS) v6, pero otros tienen errores. Por ejemplo, Vias de comunicacion abajo de Red Carretera muestra un error que creo es de PostGIS o pgSQL, "Error: msDrawMap():Image handling error", etc. Saben uds. quién puedo contactar para está? ¡Gracias!

Offline

Board footer

Powered by FluxBB