You are not logged in.

#1 2020-01-22 06:22:21

Norbonca
Member
Registered: 2020-01-22
Posts: 2

OpenSeamap img not visible on Garmin devices

Hi,

I have a gpsmap78s and an epix watch, same error on both devices. The maps are downloaded from extract.bbbike.org. Format Garmin Openseamap Latin 1 (1252).

I just copied the files to the device with a custom name as previous. The basecamp can recognize the files on the device and I can see the maps, but the maps are not listed on the device and ofcourse can't show it.

I did the same procedure last august, and it's worked fine, the previous map is still on the device and it's working.

What do I need to check or how can I fix this problem?

Thanks a lot,

Offline

#2 2020-01-22 09:21:58

GerdP
Member
Registered: 2015-12-18
Posts: 1,507

Re: OpenSeamap img not visible on Garmin devices

I would try to rename the old *.img to something like *.img_bak. The two maps probably have identical ids, that doesn't work.

Offline

#3 2020-01-22 10:33:39

Norbonca
Member
Registered: 2020-01-22
Posts: 2

Re: OpenSeamap img not visible on Garmin devices

GerdP wrote:

I would try to rename the old *.img to something like *.img_bak. The two maps probably have identical ids, that doesn't work.


You're right! I just removed every other custom map, and it's just works. These are the same mapset name, and mapID (hexa). I tried to change the mapset name and the mapid too with gmaptool, but still not work together. Do you have any other idea, what else should I change?

thanks,

Offline

#4 2020-01-22 10:39:01

GerdP
Member
Registered: 2015-12-18
Posts: 1,507

Re: OpenSeamap img not visible on Garmin devices

I think this javawa tool can help: http://www.javawa.nl/jdm_en.html

Offline

Board footer

Powered by FluxBB