OpenStreetMap Forum

The Free Wiki World Map

You are not logged in.

Announcement

A fix has been applied to the login system for the forums - if you have trouble logging in please contact support@openstreetmap.org with both your forum username and your OpenStreetMap username so we can make sure your accounts are properly linked.

#1 2018-02-13 08:57:07

PT-53
Member
From: Oberschwaben (BW, DE)
Registered: 2013-09-01
Posts: 682

OSM-Inspector: falsche Objekt-IDs bei Fehlerhinweise

Hallo,
im OSM-Inspector, View Geometry, werden in Oberschwaben 2 Hinweise auf "single_node_in_way" angezeigt:
http://tools.geofabrik.de/osmi/?view=ge … acity=0.34

Wenn ich die Hinweise anklicke und dann im Fenster Selection auf die Lupe für "Open data browser for this selection" klicke werden falsche Objekte aufgerufen. Die im Fenster Selection angegebene Objekt-ID ist falsch.

Ist das bekannt und tut sich da was ?

Grüße

Offline

#2 2018-02-13 21:09:20

Nakaner
Moderator
Registered: 2011-09-03
Posts: 2,070
Website

Re: OSM-Inspector: falsche Objekt-IDs bei Fehlerhinweise

Hallo,

PT-53 wrote:

Hallo,
im OSM-Inspector, View Geometry, werden in Oberschwaben 2 Hinweise auf "single_node_in_way" angezeigt:
http://tools.geofabrik.de/osmi/?view=ge … acity=0.34

Wenn ich die Hinweise anklicke und dann im Fenster Selection auf die Lupe für "Open data browser for this selection" klicke werden falsche Objekte aufgerufen. Die im Fenster Selection angegebene Objekt-ID ist falsch.

Ist das bekannt und tut sich da was ?

Ein Fehler ist noch nicht gemeldet worden. Ich muss mir das mal anschauen. Entweder habe ich das verbockt oder ich bin derjenige, der sich darum kümmern muss.

Viele Grüße

Michael


Moderator im Bereich users: Austria.
Bitte aussagekräftige Threadtitel verwenden und bei Änderungssätzen einen aussagekräftigen Kommentar eingeben.

Offline

#3 2018-03-09 09:20:20

PT-53
Member
From: Oberschwaben (BW, DE)
Registered: 2013-09-01
Posts: 682

Re: OSM-Inspector: falsche Objekt-IDs bei Fehlerhinweise

Hallo,
im OSM-Inspector werden in Aulendorf neue Hinweise "unconnected_minor5" mit falschen IDs angezeigt:
http://tools.geofabrik.de/osmi/?view=ro … ted_minor5
Grüße

Offline

Board footer

Powered by FluxBB