OpenStreetMap Forum

The Free Wiki World Map

You are not logged in.

#1 2017-12-26 19:28:13

acton
Member
Registered: 2017-12-26
Posts: 4

trage schermopbouw

Op mijn Huawei P10 Lite (android) installeerde ik OSMand en downloadde een aantal kaarten op mijn micro SD-kaartje (in de smartphone). Nadat ik OSMand gestart heb en op mijn scherm veeg, dan duurt het heel lang voordat de topokaart zich opnieuw opbouwt - wel tientallen seconden. Dit gebeurt ook als ik inzoom (bijv. van niveau 18 naar 19). Is er iemand die dit probleem weet op te lossen?
vr.gegr. acton

Offline

#2 2017-12-26 21:34:51

nilodo
Member
Registered: 2009-07-14
Posts: 252

Re: trage schermopbouw

Acton,

Weliswaar zijn de kaarten van OSMand gebaseerd op OpenStreetMap, maar deze hoek van het forum is meer bedoeld voor de opbouw van de kaart en de bijbehorende database.

Ik denk dat je met je vraag beter hier terecht kunt:
https://forum.openstreetmap.org/viewforum.php?id=56

of hier:
https://groups.google.com/forum/#!forum/osmand

Succes!

Offline

#3 2017-12-26 22:56:05

IIVQ
Member
Registered: 2014-11-12
Posts: 518

Re: trage schermopbouw

Overigens heb ik dat ook. Soms duurt het een halve seconde, soms wel 20.

Offline

#4 2017-12-27 11:56:14

Jimiiee
Member
Registered: 2017-01-14
Posts: 172

Re: trage schermopbouw

Ik gebruik OsmAnd ook maar heb het probleem niet zo erg. Sinds een paar updates krijg je de OsmAnd logo te zien wanneer je de app opstart. Ze proberen de laad tijd te "verbergen".  Ze hebben het volgens mij door dat het traag gaat. Bij mijn oude Samsung Note ververst het scherm zich binnen 3 seconden. Dus er gaat inderdaad iets mis met je OsmAnd app.

Last edited by Jimiiee (2017-12-27 11:56:38)

Offline

#5 2017-12-27 20:45:23

PeeWee32
Member
From: Leusden, NL
Registered: 2010-11-28
Posts: 1,028
Website

Re: trage schermopbouw

Lees dit draadje op het osmandforum met een toelichting op de trage rendering.

Offline

Board footer

Powered by FluxBB