You are not logged in.

Announcement

*** NOTICE: By 30th of September 2022 the forum.openstreetmap.org will be retired, please request a category for your community in the new ones as soon as possible using this process, which will allow you to propose your community moderators. We expect the migration of data will be finished by that date, you can follow its progress here.***

#1 2016-10-28 09:48:40

Hakuch
Member
Registered: 2014-03-16
Posts: 638

Forum issues

Since yesterday the forum software is updated to the latest (security fixed) version 1.5.10 including all OSM modifications.

Today also the following issues have been fixed:

- Information on the registration page for new users to set up an OSM Account
- BBcode buttons and quick-quote modification (you may have noticed that already smile) *works now*

Iam still enthusiastic to fix more of the issues you encounter, you can report them here or on Github: https://github.com/OSM-Forum/openstreetmap-forum

Thanks to Tom Hughes for deploying the pull requests!

Last edited by Hakuch (2016-10-28 11:17:29)

Offline

#2 2016-10-28 11:46:27

ligfietser
Member
Registered: 2008-10-09
Posts: 5,353
Website

Re: Forum issues

Thanks Hakuch!

Offline

#3 2016-10-28 11:57:18

Allroads
Member
Registered: 2011-03-05
Posts: 3,302

Re: Forum issues

Thanks!!
That all is rolling again.
Is it possible in the near future to upload photo's, so that we do not have these problems of not working photolinks over the years from third party hosting companies.
So that we easily can upload and express, what we mean, by using a photo.

Offline

#4 2016-10-28 12:06:38

TZorn
Member
From: Leverkusen
Registered: 2015-06-02
Posts: 700

Re: Forum issues

Great job Hakuch.

Is it possible to change the settings so that not all threads are automatically marked read once I read one post and then am inactive for some minutes? See https://forum.openstreetmap.org/viewtopic.php?id=52377 for my earlier request.

Offline

#5 2016-10-29 09:52:43

marczoutendijk
Member
From: Vught
Registered: 2012-03-04
Posts: 2,398
Website

Re: Forum issues

Allroads wrote:

Is it possible in the near future to upload photo's, so that we do not have these problems of not working photolinks over the years from third party hosting companies.

+1

I recently discovered that a lot of my photolinks had stopped working because of the way this link had to be constructed had changed...


--
There is only one place where you can connect a high voltage line to a river: on osm! (but not in JOSM cool )

Offline

#6 2016-10-29 11:43:34

Hakuch
Member
Registered: 2014-03-16
Posts: 638

Re: Forum issues

how do you think about marking posts as offtopic?

Offline

#7 2016-10-29 12:51:06

nevw
Member
From: SE Queensland, Australia
Registered: 2013-04-11
Posts: 447

Re: Forum issues

I feel it is not a problem on the forum where some posts wander on and off or around the original post.
Forums are more interesting to read when there are less rules.
The discussion on the Help site necessarily needs to stay on topic I think.

Offline

#8 2016-10-29 13:09:15

marczoutendijk
Member
From: Vught
Registered: 2012-03-04
Posts: 2,398
Website

Re: Forum issues

Hakuch wrote:

how do you think about marking posts as offtopic?

I wouldn't vote for that.
Most users are aware of the issue, and sometimes "going offtopic" is needed to make the discussion clearer and point out what one is thinking. And almost always users correct others when it really, really goes offtopic.


--
There is only one place where you can connect a high voltage line to a river: on osm! (but not in JOSM cool )

Offline

#9 2016-10-29 13:53:49

ligfietser
Member
Registered: 2008-10-09
Posts: 5,353
Website

Re: Forum issues

I would like to see embeddable maps in this forum. Here someone mentioned a plugin, dont know if this is possible.

Offline

#10 2016-10-29 14:18:47

Hakuch
Member
Registered: 2014-03-16
Posts: 638

Re: Forum issues

marczoutendijk wrote:
Hakuch wrote:

how do you think about marking posts as offtopic?

I wouldn't vote for that.
Most users are aware of the issue, and sometimes "going offtopic" is needed to make the discussion clearer and point out what one is thinking. And almost always users correct others when it really, really goes offtopic.

I thought about something like [ot]iam talking boring stuff[/ot]. This part would become grey or something like that and users later could have the option in to hide this parts while reading

Offline

#11 2016-10-29 14:20:49

Hakuch
Member
Registered: 2014-03-16
Posts: 638

Re: Forum issues

ligfietser wrote:

I would like to see embeddable maps in this forum. Here someone mentioned a plugin, dont know if this is possible.

its build for 1.5.5, so we would have to adapt it to 1.5.10 but that would be possible I think

Offline

#12 2016-10-31 16:15:21

Nop
Moderator
Registered: 2009-01-26
Posts: 2,856

Re: Forum issues

We still have the Problem that the message which is supposed to inform new users that their first posts are moderated and not visible immediately is shown only for a very short time and not readable. This leads to duplicate posts and general confustion.

Can you extend the timer before the redirection to 20 or 30 Seconds?

bye, Nop


Nothing is too difficult for the man who does not have to do it himself...
Projekte: Reit- und Wanderkarte mit Navigation - Kartengenerator Map Composer - GPS Track Editor Track Guru

Offline

#13 2016-10-31 22:46:34

Hakuch
Member
Registered: 2014-03-16
Posts: 638

Re: Forum issues

Nop wrote:

We still have the Problem that the message which is supposed to inform new users that their first posts are moderated and not visible immediately is shown only for a very short time and not readable.

I already issued that to myself smile or better to the github orga group (https://github.com/OSM-Forum/openstreet … m/issues/7), I would like to take care of that soon.

Offline

#14 2016-11-08 22:59:27

Hakuch
Member
Registered: 2014-03-16
Posts: 638

Re: Forum issues

Nop wrote:

We still have the Problem that the message which is supposed to inform new users that their first posts are moderated and not visible immediately is shown only for a very short time and not readable.

I fixed this by adding an information close to the submit buttons. https://github.com/openstreetmap/openst … rum/pull/9 (has been merged already and is working now)

Last edited by Hakuch (2016-11-08 23:53:24)

Offline

#15 2016-12-10 12:10:21

kocio
Administrator
From: Warszawa
Registered: 2013-09-04
Posts: 3,565
Website

Re: Forum issues

Hakuch wrote:
ligfietser wrote:

I would like to see embeddable maps in this forum. Here someone mentioned a plugin, dont know if this is possible.

its build for 1.5.5, so we would have to adapt it to 1.5.10 but that would be possible I think

A ticket about this feature is opened here:

https://github.com/OSM-Forum/openstreet … m/issues/5

Offline

#16 2016-12-10 12:14:17

kocio
Administrator
From: Warszawa
Registered: 2013-09-04
Posts: 3,565
Website

Re: Forum issues

Allroads wrote:

Is it possible in the near future to upload photo's, so that we do not have these problems of not working photolinks over the years from third party hosting companies.
So that we easily can upload and express, what we mean, by using a photo.

This issue also has its own ticket to discuss:

https://github.com/OSM-Forum/openstreet … m/issues/3

Offline

Board footer

Powered by FluxBB