OpenStreetMap Forum

The Free Wiki World Map

You are not logged in.

Announcement

A fix has been applied to the login system for the forums - if you have trouble logging in please contact support@openstreetmap.org with both your forum username and your OpenStreetMap username so we can make sure your accounts are properly linked.

#1 2012-07-02 08:51:12

Allroads
Member
Registered: 2011-03-05
Posts: 2,350

Java 7 update no JOSM start.

Yesterday there was a Java update.
In my W7 configuration programlist
Java (TM)7 update 5 is installed
but also there the older

Java (TM) update 23 (64bit)

yesterday also installed.
Java FX 2.1.1


W7 64 bit sytem

What to do?

Offline

#2 2012-07-03 11:49:34

bastik
Member
Registered: 2011-08-05
Posts: 58

Re: Java 7 update no JOSM start.

Do other Java programms work?

Any output if you start JOSM from the command line?

In case anything went wrong in the Java update, it might help to reinstall Java completely.

Offline

#3 2012-07-03 14:03:06

Allroads
Member
Registered: 2011-03-05
Posts: 2,350

Re: Java 7 update no JOSM start.

Other java program, i do not know.
Google maps worked well there is java needed i guess.

I never started josm from the commandline.
Have first to look how.

So i began to deinstall from the configuration menu.

first I deinstall Java FX2.1.1 and the tried JOSM in the startmenu.
and josm started.

So problem solved , but what was going wrong.

This Java FX2.1.1 was installed by a regular update warning from java oracle.
But here was no choice to cancel that update/install.
I thought it belong with the java update.

Offline

Board footer

Powered by FluxBB