You are not logged in.

#1 2008-09-23 20:49:42

uhai
Member
From: Eppingen
Registered: 2008-07-31
Posts: 22

JOSM 736 und validator

Hallo zusammen,  noch eine Anfänger-Frage:  Beim Start von JOSM bekomme ich immer den Fehler, dass validator nicht geladen werden kann. Irgendwo habe ich gelesen, dass man dann updaten soll.  In Portage (ich habe gentoo hier) ist allerdings nichts neueres. Also Update aus den Sourcen, oder gibt es da evtl. Probleme, Instabilitäten oder andere Ablenkungen? Was meint ihr?  Gibt es eventuell auch einen Patch?  uhai


Radfahren=Benzin sparen

Offline

#2 2008-09-23 21:57:17

saharadesertfox
Member
Registered: 2008-07-01
Posts: 64

Re: JOSM 736 und validator

Ein Update kommt fast täglich unter http://josm.openstreetmap.de/download/josm-latest.jar  Deshalb öfters mal neu herunterladen. Vielleicht löst sich dann das Problem von selbst.

Offline

#3 2008-09-23 22:26:27

Tordanik
Moderator
From: Germany
Registered: 2008-06-17
Posts: 2,784
Website

Re: JOSM 736 und validator

In Portage (ich habe gentoo hier) ist allerdings nichts neueres.

Keine Ahnung, wie es bei gentoo ist, aber die Packages/Repos für andere Distributionen kommen mit den fast täglichen Aktualisierungen von JOSM meist nicht hinterher.   Üblich ist es, sich einfach den 1-Datei-Download von http://josm.openstreetmap.de/ zu holen (dort gibts die von saharadesertfox direkt verlinkte „latest“ und eine „more or less stable“ Version) . Abhängigkeiten gibts außer der Java Runtime auch keine mir bekannten, so dass mit Ärger nicht zu rechnen ist. Automatische Integration in Menüs, Aufrufpfade etc. bekommt man so natürlich nicht.  Selber Übersetzen sollte auch kein Problem sein, bringt aber wegen der häufig aktualisierten Kompilate kaum Mehrwert.


OSM in 3D: OSM2World

Offline

Board footer

Powered by FluxBB