OpenStreetMap Forum

The Free Wiki World Map

You are not logged in.

#1 2008-03-15 20:04:12

You need a Flash player to use Potlatch

Hi,
I have been using Potlatch with IE 7 on Win dows XP home for about a 6 months with no problems, but now I have started getting the message

"You need a Flash player to use Potlatch, the OpenStreetMap Flash editor."

I have tried reinstalling Flash Player several times & rebooting the PC but I can't get Potlatch to work any more, I would be most thankful for any suggestions as I like using Potlatch for most of my editing.

I am installing Flash player from
http://www.adobe.com/shockwave/download … kwaveFlash
(without google toolbar) and it seems to install ok.

Other web pages that I believe need flash like YouTube work ok, but not Potlatch
e.g. http://www.openstreetmap.org/edit.html? … 32&zoom=17

Thanks.

Offline

#2 2008-03-16 00:46:18

Re: You need a Flash player to use Potlatch

Hi,
I have managed to find a resolution to this problem so I thought I would post it here in case any one else has the same issue.

On the Adobe web site there is an uninstaller for the flash player here
http://kb.adobe.com/selfservice/viewCon … &sliceId=1

Once I had uninstalled the flash player & rebooted my PC then the normal flash player install described above worked ok (as before) but this time when it had finished Potlatch worked too.

Thanks for reading.

Offline

Board footer

Powered by FluxBB 1.4.8
Hosting sponsored by Oxilion